Valikkorakenne
Ikkunan yläosassa on Windowsille tyypillinen valikkorakenne. Valikot ovat vasemmalta alkaen Tiedosto, Muokkaa, Haku, Raportit, Tulostus, Näytä, (Asetukset) ja Ohje.
Tiedosto-valikossa ovat tietojen tuonti ja vienti, ohjelmalla suoritettavia toimia, ohjelman lopetus ja tietueeseen liittyvät kirjattavat asiat.
Muokkaa-valikossa ovat tietueen muokkaukseen liittyvät asiat, kuten uuden tietueen perustaminen ja poistaminen.
Haku-valikossa on tiedon hakuun ja näkymiin liittyvät toimet.
Raportit-valikossa on erilaisia ohjelmakohtaisia raportteja.
Tulostus-valikosta löytyvät lomaketyyppiset tulosteet ja yksinkertaiset listamuotoiset raportit.
Näytä-valikosta saadaan esille erilaisia lisätietoikkunoita.
Asetukset-valikossa on ohjelmakohtaiset asetukset ja taulukkomäärittelyt. Kaikissa ohjelmissa ei ole ohjelmakohtaisia asetuksia, jolloin Asetukset-valikkoa ei myöskään ole.
Ohje-valikossa on ohjeita ja Tietoja ohjelmasta-ikkuna.
Asiakaskortiston valikko- ja työkalurivi.
Työkalurivi
Työkaluriveillä on yleisimmin alla luetellut painikkeet. Ohjelmissa saattaa olla myös ohjelmakohtaisia lisäpainikkeita, jotka on käyty läpi ko. ohjelman käsikirjassa.
Painike
Selite
Pikavalinta
Muokkaa
F11
Tallenna tietue
Ctrl+S
Peruuta, kumoa tehdyt muutokset
Ctrl+Z
Haku-tila.
Ctrl+F2
Näkymän valinta alasvetovalikosta. Oletuksena on viimeksi käyttämäsi näkymä.
Sijainti valitussa näkymässä ja näkymässä olevien tietueiden määrä yhteensä.
Ensimmäinen tietue
Edellinen tietue.
F3
Seuraava tietue.
F4
Viimeinen tietue.
Uusi tietue
F6
Uusi tietue kopioiden
Shift+F6
Poista tietue
F7
Tietueet listamuodossa.
F5
Lajin valinta alasvetovalikosta.(ei kaikissa ohjelmissa)

























