Siirry pääsisältöön

Töiden käsittely

Luvussa kerrotaan töiden käsittelystä Työpiste-ohjelman avulla.

Näytön päivittäminen

Koska Tuotanto-ohjelman kautta muutetaan tehtävien töiden listaa, saat Työpiste-ohjelmaan ajantasaisen töiden luettelon painamalla työpisteikkunan oikeassa yläkulmassa painiketta Päivitä.

Töiden suodattaminen

Koneryhmä- ja Kone-pudotusvalikkojen avulla voit suodattaa vain haluamasi kohteet työpisteen pääruudulle. Jos jätät nämä pudotusvalikot tyhjäksi, ei suodatusta tehdä ja näet ruudulla kaikki työkohteet. Työnumero-kentän avulla voit suodattaa vain haluamasi työnumeron/työnumerot pääruudulle. Linja kentän avulla voit suodattaa näkyviin vain tietyllä linjalla valmistettavat työt. Tilausnumero kentän avulla voit hakea ruudulle tietyn tilauksen työt ja niihin liittyvät vaiheet.

Työpiste-ohjelma.

Työjono-osiossa alhaalla näet rajauksiasi vastaavat jonossa olevat työt ja voit siirtää haluamasi työvaiheet työn alle valitsemalla rivin aktiiviseksi ja painamalla Käsittelyyn tai kaksoisnapauttamalla riviä, jonka haluat siirtää käsittelyyn. Työpiste-ohjelman asetuksissa voit vaikuttaa siihen, näytetäänkö tässä osiossa vain tuotantoon siirretyt työt vai näytetäänkö sen lisäksi myös tuotannon työjonon työt.

Työn aloittaminen

Kun työ on valittu käsittelyyn, se siirtyy Työn alla olevat vaiheet -osioon. Valitse listasta haluamasi työ napauttamalla rivi aktiiviseksi ja painamalla Aloita F2 tai näppäimistöltä F2. Avautuvassa Info-ikkunassa valitset vaiheen suorittavan henkilön.

Vaiheen aloituksesta päivittyy tieto tuotanto ohjelman Näytä | Vaihekuittaukset ikkunaan

Jos tuotannon asetuksissa on valittuna optio Edellinen työvaihe autom. valmiiksi kun uusi alkaa, kuittaa ohjelma edellisen työvaiheen automaattisesti valmiiksi, kun uusi työvaihe aloitetaan.

Vaiheen suorittaja.

Information

Huom! Tämä toimii vain silloin, kun käsitellään yhtä työvaihetta kerrallaan.

Työohjeet ja työn yksilöidyt tiedot

Ohjelman alareunassa Tilaustiedot-välilehdellä näet mahdolliset työvaiheeseen liittyvät tilaustiedot.

Varastotiedot- välilehdellä näkyy tuotteen varastopaikka kohtaiset tiedot

Työtiedot- ja Työvaihetiedot-välilehdillä näkyy tarkkaa tietoa valitusta työvaiheesta. Tuotantokeräystila kohdasta näkee onko työlle tehty tuotantokeräily kokonaan, osittain vai ei ollenkaan.

Työohje-välilehdellä näet työvaiheelle mahdollisesti tallennetun työohjeen. Työohje kopioituu tänne tuotannosta, työvaiheiden Työohje-kentästä, mikäli kenttään on työvaiheelle kirjoitettu jokin ohjeistus.

Information

Huom! Mikäli työvaihetiedot välilehdellä kirjoitat työohjeen keskeytetylle työvaiheelle sellaiselle työlle, jolla on vain yksi työvaihe. Pitää työohjeen kirjoittamisen jälkeen painaa työohje kentässä ENTER, että työohje tallentuu

Työtiedot-välilehti.

Työmääräimen tulostus

Raportit-valikosta voit tulostaa tuotannossa syötetyn työmääräimen tai koontityömääräimen.

Työmääräimen tulostusikkuna.

Kiinnitä rakenne –option ollessa valittuna kiinnitetään tuoterakenne ja työvaiheet työnumerolle.

Tulosta tuotekuva –option ollessa valittuna ohjelma tulostaa tuotteelle liitetyn tuotekuvan. Voit liittää tuotekuvan tuotteelle Linkit-toiminnon lisäksi Tuoterakenne-ikkunan Kuva-välilehdellä.

Information

Huom! Voit tulostaa tuotekuvan vain räätälöidyille työmääräimille.

Tulosta ajoarvot –optio ei ole käytössä.

Yksi rakennetaso –option ollessa valittuna työmääräimelle tulostuu tuoterakenteesta ainoastaan 1. taso/tasot. Jos optiota ei ole valittu, tulostuu koko tuoterakenne kaikkine tasoineen.

Valitse linkit –optiolla tulostat myös tuotteelle ylläpidetyt linkit. Linkit saat tallennettua tuotteelle varastokirjanpidossa valinnalla Näytä | Linkit. Linkkien käsittelystä on kerrottu tarkemmin Käyttäjän perusoppaassa.

Information

Huom! Voit käyttää tätä optiota vain silloin, kun valitset tulostuskohteeksi sähköpostin tai kirjoittimen.

Muodosta sarjanumerot –optiolla ohjelma muodostaa valmistettavalle tuotteelle sarjanumerot valmiiksi.

Tulosta sarjanumerotarrat -option avulla pääset suoraan sarjanumeroiden tulostustoimintoon ja voit muodostaa valmistettavien tuotteiden sarjanumerotarrat valmiiksi.

Linkkien käyttö työohjeiden tallennuksessa

Jos asetuksissa on valittuna optio Kysy linkin tulostus kun vaihe aloitetaan, ohjelma avaa Linkit-ikkunan työvaihetta aloitettaessa.

Linkit-ikkuna.

Työn kuittaaminen valmiiksi

Kuittaa työvaihe valmiiksi painamalla Valmis F5. Ohjelma avaa Info-ikkunan, johon syötät valmistuneiden kappaleiden lukumäärän sekä mahdollisten vikakappaleiden määrän. Viallisille voit antaa vikakoodin valitsemalla sen Syykoodit-välilehden alasvetovalikosta.

Valmiit kenttään syötetään, montako valmistettiin ja Vialliset kenttään kerrotaan, että montako valmistuneista oli viallisia.

Mikäli optio Ehdota edellisen työvaiheen määrää on valittuna tuotanto ohjelman asetuksissa, ehdottuu Valmiit kenttään määräksi edellisen vaiheen valmiiksi kuitattu kokonaismäärä.

Information

Huom! Mikäli vaiheelle, jolle valmis kuittausta ollaan tekemässä, on jo kuitattu valmistuneeksi jotain, silloin ohjelma ehdottaa määräksi edellisen vaiheen kokonaismäärää vähennettynä nykyisen vaiheen valmistuneella määrällä.

Esimerkki: Edelliselle vaiheelle valmistunut kokonaisuudessaan 10 kpl, nykyiselle vaiheelle on valmistettu jo 2 kpl-> joten kun nykyinen vaihe otetaan uudestaan käsittelyyn niin Valmis kuittaus ikkunaan ehdotetaan määräksi 8

Valmiskuittauksesta päivittyy tieto tuotanto ohjelman Näytä | Vaihekuittaukset ikkunaan.

Mikäli kuittaat valmistuneeksi vain osan määrästä, ohjelma kysyy ”Palautetaanko loppumäärä työjonoon?”. Vastatessasi Kyllä loppumäärä palautuu työjonoon, mutta jos vastaat Ei, työ poistuu työjonosta.

Info-ikkunassa annetaan valmistuneista tuotteista tiedot tuotantoa varten.

Vapaa teksti –välilehdelle voit kirjoittaa viestin, joka tulostuu Työaika-ohjelman Vaihekuittaukset-raportille option Tulosta lisäteksti ollessa valittuna.

Jos työpiste-ohjelman asetuksissa on valittu optio Avaa tuotantoajo viimeisen vaiheen jälkeen, ohjelma avaa tuotantoajo-ikkunan viimeisen tehdyn työvaiheen jälkeen ja voit ajaa tuotteelle tuotanto-ajon heti työn valmistuttua.

Information

Huom! Tuotantoajo ikkuna ei aukea tietenkään silloin jos viimeisen vaiheen Valmis kuittauksessa Valmiit kentässä määräksi on 0.

Työn keskeyttäminen

Jos haluat keskeyttää työn, paina Keskeytä F4.

  • Jos syötät Keskeytä ikkunan Valmiit kenttään 0 tai pienemmän määrän kuin työn vaiheen Määrä (jäljellä) kentässä, ohjelma siirtää vaiheen automaattisesti takaisin työpiste ohjelman työjonoon. Samalla tuotannon vaihekuittaus ikkunaan päivittyy vaiheelle lopetuskuittaus, kesto ja määrä. Ja vaiheen tilaksi päivittyy Keskeytetty

  • Jos syötät Keskeytä ikkunan Valmiit kenttään saman tai suuremman määrän kuin vaiheen Määrä (jäljellä) kentässä ja painat OK, ohjelma poistaa vaiheen automaattisesti työpiste ohjelmasta. Samalla tuotannon vaihekuittaus ikkunaan päivittyy vaiheelle lopetuskuittaus, kesto ja määrä. Ja vaiheen tilaksi päivittyy Valmis.

Information

Huom! Mikäli työvaihetiedot välilehdellä kirjoitat työohjeen keskeytetylle työvaiheelle sellaiselle työlle, jolla on vain yksi työvaihe. Pitää työohjeen kirjoittamisen jälkeen painaa työohje kentässä ENTER, että työohje tallentuu

Työn palauttaminen työjonoon

Voit palauttaa työn työjonoon valitsemalla Muokkaa | Palauta työjonoon (F7).

Jolloin ohjelma palauttaa vaiheen työpiste ohjelman työjonoon ja poistaa samalla tuotannon vaihekuittaus ikkunasta vaiheelle aloitetun kuittauksen, mikäli aloituskuittaus oli tehty ennen vaiheen palautusta.

Virheellisesti valmiiksi kuitatun työvaiheen palauttaminen työjonoon

Toiminnolla Palauta valmis työvaihe työjonoon saa tarvittaessa virheellisesti valmiiksi kuitatun vaiheen palautettua työjonoon, josta sen saa otettua uudelleen käsiteltäväksi.

Toiminto avaa ikkunan, johon syötät ensin henkilönumerosi

Seuraavaksi aukeavassa ikkunassa rajaa ikkunaan näkyviin vaihekuittaus jonka haluat palauttaa. Oletuksena tuo ikkunaan kyseisen käyttäjän kuluvan päivän valmis kuittaukset

Valitse rivi, jonka vaiheen haluat palauttaa työjonoon aktivoimalla Valittu sarakkeen kenttä ja painamalla Palauta-painiketta.

Information

Huom! Alkuperäisen virheellisen kuittauksen tiedot tulee tarvittaessa korjata tuotannossa Näytä | Vaihekuittaukset ikkunassa. Sillä vaikka vaihe palautetaan työjonoon, niin sille jo tehtyyn/tehtyihin kuittauksiin ohjelma ei tee muutoksia.

Töiden tilan selailu

Valitse haluamasi työ Työjono-ikkunasta aktiiviseksi napauttamalla riviä kerran.

Valitsemalla Näytä | Tila saat näkyviin työvaiheen tilaustiedot. Tilaustiedoissa näytetään tilatun tuotteen työvaiheet värein sen perusteella, missä vaiheessa työ on. Työpiste (WTP) ja tuotanto (WTU) käyttävät samoja työvaiheen värejä.

Työn tilan seuranta Näytä-valikosta.

Vastaava näkymä tuotanto-ohjelmasta.

Muokkaa valikko

Alla on kerrottu Muokkaa valikon toiminnoista

Valikko

Selite

Pikavalinta

Aloita

Aloita (F2) toiminnolla aukeaa vaiheen aloituskuittaus ikkuna.

Lue lisää kohdasta Työn aloittaminen

F2

Keskeytä

Keskeytä (F3) toiminnolla aukeaa vaiheen keskeytys ikkuna.

Lue lisää kohdasta Työn keskeyttäminen

F4

Valmis

Valmis (F5) toiminnolla aukeaa vaiheen valmiiksi kuittaus ikkuna.

Lue lisää kohdasta Työn kuittaaminen valmiiksi

F5

Palauta työjonoon

Palauta työjonoon toiminnolla voit palauttaa työn työjonoon. Tällöin ohjelma palauttaa vaiheen työpiste ohjelman työjonoon ja poistaa samalla tuotannon vaihekuittaus ikkunasta vaiheelle aloitetun kuittauksen, mikäli aloituskuittaus oli tehty ennen vaiheen palautusta.

F7

Työvaiheohje

F8

Palauta valmis työvaihe työjonoon

Palauta valmis työvaihe työjonoon toiminnolla saa tarvittaessa virheellisesti valmiiksi kuitatun vaiheen palautettua työjonoon, josta sen saa otettua uudelleen käsiteltäväksi.

F9

Info

Taulukkomäärittelyistä löytyy kenttä INFO1, joka on vapaasti käytettävissä oleva kenttä. Kentän saa esille taulukkomäärittelyistä.

Työn alla olevat vaiheet-osiossa olevien vaiheiden Info1 kenttään voi kirjoittaa tekstiä Muokkaa | Info toiminnolla.

Info1 kentän saa näkyviin myös tuotanto ohjelman Työvaiheet välilehdelle tuotannon taulukkomäärittelyistä

F12

Vastasiko tämä kysymykseesi?