Siirry pääsisältöön

Projektin pilkkominen projektivaiheiksi

Projektivaiheiden merkitys

Kustannuslaskentaa ja tarkempaa vaihekohtaista seurantaa varten projekti voidaan jakaa pienempiin kokonaisuuksiin eli projektivaiheisiin. Projektivaiheiden ylläpitoon pääset valitsemalla Näytä | Projektivaiheet.

Projektivaiheet.

Projektivaihenäytössä projekti jäsennetään pienemmiksi kokonaisuuksiksi (projektivaiheiksi). Projektivaiheet voivat olla esimerkiksi erilaisia tehtäviä, tapahtumia, nimikkeitä, tuotteita, litteroita jne. eli osia, joista kokonaisprojekti koostuu. Talorakennusprojekti voi koostua maa- ja pohjarakenteista, perustuksista, rungosta ja vesikatosta, pintarakenteista ja kalusteista.

Yksittäinen vaihe voidaan vastaavasti jakaa pienempiin osiin, alivaiheisiin. Tällöin jaettavasta vaiheesta tulee ns. koontivaihe (jotkut sanovat sitä myös päävaiheeksi), jonka tiedot koostuvat laskennallisesti sen alivaiheista. Tämän takia koontivaiheen kaikkia tietoja ei pystytä muokkaamaan manuaalisesti. Koontivaihe näkyy näytössä eri värisenä.

Laskennallisesti koontivaihe eroaa ns. tavallisesta projektivaiheesta siinä, että ohjelma laskee alivaiheisiin syötetyt tiedot yhteen ja merkitsee summat koontivaiheen riville. Tämän lisäksi ohjelma laskee koontivaiheen yksikköhinnat summien perusteella.

Esimerkiksi talonrakennuksessa maa- ja pohjarakenteet voivat koostua tontin raivauksesta, maankaivusta, salaojituksesta ja rakennusalueen pintarakenteista. Raivaus voi puolestaan taas koostua pienemmistä kokonaisuuksista (alivaiheista), esim. puiden kaadosta, kivien raivaamisesta, vanhojen rakennusten purkamisesta jne.

Projektivaihe-ikkunan vasemmassa reunassa on projektivaihepuu, jossa projektivaiheet näkyvät puurakenteessa. Näytön oikeassa reunassa on Suunniteltu budjetti -taulukko, jota kutsutaan myös vaihetauluksi. Projektivaiheita voidaan lisätä ja poistaa vaihepuun, -taulun tai työkalurivin kautta.

Projektivaiheiden manuaalinen ylläpito

Vaiheiden käsittely tapahtuu muokkaustilassa, eli paina ensimmäiseksi F11 tai valitse Muokkaa | Muokkaa. Vaiheiden käsittelyvalinnat löytyvät sekä Muokkaa-valikosta, työkaluriviltä että hiiren kakkospainikkeella esiinsaatavasta ponnahdusvalikosta.

Vaihepuun esitystarkkuuteen vaikutat työkalurivin Laajenna puu – ja Pienennä puu –painikkeilla tai Näytä-valikon vastaavilla toiminnoilla. Puun pienentäminen tarkoittaa, että näkyviin jäävät vain koontivaiheet, laajentaminen tuo puolestaan näkyviin kaikki vaiheet.

Lisääminen

Voit lisätä uuden projektivaiheen seuraavilla tavoilla:

  1. Painamalla Insert-näppäintä, kun kohdistin on vaihepuussa. Tällöin avautuu apuikkuna, josta valitset lisättävän vaiheen sijainnin.

  2. Painamalla Shift+Insert-näppäinyhdistelmää, kun kohdistin on vaihetaulussa. Lisättävän vaiheen sijainnin valitset avautuvasta apuikkunasta.

  3. Napauttamalla työkalurivillä olevaa plus-painiketta ja valitsemalla vaiheen sijainnin avautuvasta apuikkunasta.

Vaiheen lisäyksen valinnat.

  1. Napauttamalla vaihepuun solmua hiiren kakkospainikkeella ja valitsemalla ponnahdusvalikosta Lisää | Ennen, Jälkeen tai Alivaiheeksi.

Vaihtoehtoisesti voit kopioida kaikki vaiheet jostakin toisesta projektista napauttamalla vaihepuuta hiiren kakkospainikkeella ja valitsemalla ponnahdusvalikosta Kopioi vaiheet | Toisesta projektista tai Mallipohjasta. Kopioinnin voi suorittaa myös vastaavilla näytön yläreunassa olevilla työkalupainikkeilla.

Poistaminen

Voit poistaa valittuna olevan projektivaiheen jollakin seuraavista tavoista:

  1. Painamalla Delete-näppäintä, kun kohdistin on vaihepuussa.

  2. Painamalla Shift+Delete –näppäinyhdistelmää, kun kohdistin on vaihetaulussa.

  3. Napauttamalla työkalurivillä olevaa miinus-painiketta.

  4. Napauttamalla poistettavaa vaihetta (vaihepuussa) hiiren kakkospainikkeella ja valitsemalla Poista.

Ohjelma varmistaa poiston.

Information

Huom! Koontivaiheen poistaminen edellyttää myös sen alivaiheiden poistamista. Koontivaiheen poistamisen yhteydessä ohjelma kysyy varmistuksen alivaiheiden poistamiselle.

Uudelleen nimeäminen

Pääset nimeämään valittuna olevan projektivaiheen uudelleen jollakin seuraavista tavoista:

  1. Valitsemalla hiirellä tai nuolinäppäimillä muokattavan vaiheen ja painamalla F2.

  2. Valitsemalla hiirellä tai nuolinäppäimillä muokattavan vaiheen ja sen jälkeen Muokkaa | Nimeä uudelleen.

  3. Napauttamalla hiiren kakkospainikkeella muokattavaa vaihetta ja valitsemalla Nimeä uudelleen.

Uuden nimen kirjoitat entisen ”päälle”.

Siirto

Voit siirtää valittuna olevan vaiheen paikkaa (samalla tasolla):

  1. Työkalurivillä olevilla nuolipainikkeilla.

  2. Painamalla Alt+↑ (nuoli ylös -kursorinäppäin) tai Alt+↓, kun kohdistin on vaihepuussa.

  3. Napauttamalla hiiren kakkospainikkeella siirrettävää vaihetta ja valitsemalla Siirrä ylöspäin tai Siirrä alaspäin.

Kopiointi

Saat kopioitua projektivaiheet toisesta projektista tai mallipohjasta

  1. napauttamalla hiiren kakkospainikkeella projektivaihepuuta ja valitsemalla Kopioi vaiheet | Toisesta projektista tai Mallipohjasta.

  2. valitsemalla Muokkaa | Kopioi mallipohjasta tai Muokkaa | Kopioi toisesta projektista.

Information

Huom! Tämä toiminto korvaa projektivaiheet kopioitavilla projektivaiheilla. Katso myös projektivaiheiden vienti/tuonti.

Projektivaiheiden vienti ja tuonti

Leikepöydän tai tiedoston kautta

Yksittäiset projektivaiheet voidaan kopioida joko projektinhallintaohjelman ”leikepöydälle” tai tiedostoon. Leikepöytä ei tarkoita tässä yhteydessä Windowsin leikepöytää, mutta toimintaperiaate on kuitenkin sama.

Kopiointi tapahtuu muokkaustilassa napauttamalla hiiren kakkospainikkeella kopioitavaa vaihetta ja valitsemalla ponnahdusvalikosta Vie vaihe | Leikepöydälle tai Tiedostoon, jolloin ohjelma kopioi projektivaiheen haluttuun kohteeseen alivaiheineen.

Vastaavasti projektivaiheen tuonti tapahtuu napauttamalla hiiren kakkospainikkeella projektivaihetta, jonka jälkeen (tai ennen tai alivaiheeksi) haluat lisätä tuotavat vaiheet.

Samat toiminnot löytyvät myös Muokkaa-valikosta.

Information

Vinkki! Kokonaisia projekteja voit tuoda ja viedä Tiedosto | Tietojen tuonti/vienti -toiminnolla (vaatii tiedonsiirtolisenssin WSR).

Tuonti tarjous- tai myyntitilausriveiltä

Ohjelmassa voidaan tuoda tarjouslaskennassa tai myyntitilauksissa tehdyt rivit projektivaiheiksi. Rivien tuonti tapahtuu muokkaustilassa napauttamalla hiiren kakkospainikkeella vaihepuuta ja valitsemalla ponnahdusvalikosta Hae tilaus/tarjousrivit. Sama toiminto löytyy myös Muokkaa-valikosta. Tarjous-/myyntitilausriveillä olevat nettohinnat tulevat materiaalien yksikköhinnoiksi.

Tuoterakenteen purkaminen projektivaiheiksi

Tuoterakenteen purkaminen projektivaiheiksi edellyttää, että olet syöttänyt tuotekoodin projektivaiheelle. Purkaminen tapahtuu muokkaustilassa napauttamalla hiiren kakkospainikkeella purettavaa projektivaihetta vaihepuussa ja valitsemalla ponnahdusvalikosta käsky Pura tuoterakenne alivaiheiksi. Tällöin ohjelma purkaa tuotekoodin rakenteen (vain ensimmäisen tason) alivaiheiksi.

Projektivaiheille budjetoitujen kulujen lukitseminen

Lukitse budjetti

-painiketta klikkaamalla ohjelma kopioi projektivaihe rivin Palkat, Materiaalit, Muut menot, Alihankinta, Tulot ja Kulut yht. kentistä sen hetkisen arvon rivin seuraaviin kenttiin:

  • Palkat -> kenttään LBUDPAL

  • Materiaalit -> kenttään LBUDMAT

  • Muut menot -> kenttään LBUDMUU

  • Alihankinta -> kenttään LBUDALI

  • Tulot -> kenttään LBUDTUL

  • Kulut yht. -> kenttään Lukittu BUD yht.

Samalla hetkellä tapahtumahetki ja budjetin lukitsijan käyttäjätunnus päivittyvät kenttiin Lukitus PVM ja Lukitsija. Käyttäjä ei pääse muokkaamaan tietoja näissä kentissä

Kun lukitset budjetin voit halutessasi päivittää samalla myös päänäkymän kokonaisbudjetin. Budjetin voi lukita vain kerran.

LBUD-alkuiset kentät saat näkyviin Asetukset | Taulukkomäärittelyt toiminnon kautta

Lukitun budjetin tietoja käytetään seuraavilla Raportit valikon seurantaraporteille:

Projektilaskelmat (kokonaissummat)

  • Alkuperäinen budjetti (prlbudjet.rpt)

  • Alkuperäinen budjetti ja toteutuneet (prlbudjetvaihe.rpt)

Toteumat (projektivaiheittain)

  • Alkuperäinen budjetti ja toteutumat (prlvaito.rpt)

Projektivaiheen tietueen tapahtumat

Näytä | Tietueen tapahtumat ikkunaan päivittyy käyttäjän projektivaiheelle seuraaviin kenttiin suoraan tekemät muutokset: Palkat, Materiaalit, Muut menot, Alihankinta ja Tulot.

Vastasiko tämä kysymykseesi?